switch to shell scripts
[convexer.git] / cxr / CMakeLists.txt
diff --git a/cxr/CMakeLists.txt b/cxr/CMakeLists.txt
deleted file mode 100644 (file)
index eb0455f..0000000
+++ /dev/null
@@ -1,19 +0,0 @@
-project( cxr )
-
-add_library( ${PROJECT_NAME} SHARED
-   cxr.c
-   cxr.h
-   cxr_math.h
-   cxr_mem.h
-)
-
-target_compile_definitions( ${PROJECT_NAME}
-   PRIVATE CXR_SO CXR_DEBUG CXR_VALVE_MAP_FILE
-)
-
-target_compile_options( ${PROJECT_NAME}
-   PRIVATE -Wall -Wno-unused-variable -Wno-unused-function
-   -std=c99 -pedantic
-)
-
-target_link_libraries( ${PROJECT_NAME} m )